Forum softwareupdate

News and Updates to AlpineRoads
User avatar
tim
Site Admin
Posts: 3412
Joined: Sun Jun 12, 2005 10:07 am
Location: Linz, Austria
Contact:

Re: Forum softwareupdate

Postby tim » Sat May 09, 2015 10:51 am

KR1S, I can't find any other options for you at the moment. Hope there will be some updates soon though.
Until then all I can suggest is this workaround, in that you select the " Unread Posts" option from the drop down list, and then bookmark that page with the unread posts on it, rather than the main page.
I tried it out earlier and it seems to behave like I think it should. See if that helps, and I'll keep looking on the phpBB website.

User avatar
KR1S
expert
Posts: 550
Joined: Fri Jan 06, 2006 3:42 am
Location: Hampshire

Re: Forum softwareupdate

Postby KR1S » Sun May 10, 2015 11:31 am

Thanks Tim, that seems to be a perfectly good workaround :)

User avatar
BourneToRide
expert
Posts: 1252
Joined: Sun Dec 04, 2005 4:17 pm
Location: Bourne Lincs GB
Contact:

Re: Forum softwareupdate

Postby BourneToRide » Fri Aug 14, 2015 1:58 am

Tim, it looks like BLACK by Arty is now available for 3.1, could you add it please as the current Prosilver is a pain on my PC (Win7) and tablet
[img]http://website.lineone.net/~stephen_binks/ninjas/bourne.gif[/img]

User avatar
tim
Site Admin
Posts: 3412
Joined: Sun Jun 12, 2005 10:07 am
Location: Linz, Austria
Contact:

Re: Forum softwareupdate

Postby tim » Fri Aug 14, 2015 4:50 am

Hi Steve, I'm on to it. I have to update the forum software first... tried this afternoon but it's taking ages, so I'll try again later this evening.

User avatar
tim
Site Admin
Posts: 3412
Joined: Sun Jun 12, 2005 10:07 am
Location: Linz, Austria
Contact:

Re: Forum softwareupdate

Postby tim » Fri Aug 14, 2015 11:45 am

Ok, forum software updated and Black style added. Had a quick test and it seems to be ok.

Sorry the Forum was down so long. :-(

User avatar
tim
Site Admin
Posts: 3412
Joined: Sun Jun 12, 2005 10:07 am
Location: Linz, Austria
Contact:

Re: Forum softwareupdate

Postby tim » Thu Jul 28, 2016 11:49 am

Sorry peeps. Had a bit of bother trying to upgrade the forum software.
Took me 3 hours and still isn't sorted.
I THINK all the database and posts are there, but some pictures my be missing, but I hope not.

User avatar
tim
Site Admin
Posts: 3412
Joined: Sun Jun 12, 2005 10:07 am
Location: Linz, Austria
Contact:

Re: Forum softwareupdate

Postby tim » Fri Jul 29, 2016 4:43 am

Yeah sorry, it's still basically broken.
I'm away tonight and have visitors from Saturday. I'll try and get it fixed in between :-(
In the meantime, expect loads of spam attacks. I'll clear up when I get it sorted.

User avatar
tim
Site Admin
Posts: 3412
Joined: Sun Jun 12, 2005 10:07 am
Location: Linz, Austria
Contact:

Re: Forum softwareupdate

Postby tim » Sat Aug 06, 2016 10:11 pm

Right, I managed to completely ruin the forum during an update, but Christoph got it all back working again.

There may be a few posts missing and I apologise for that. It was all my fault. If they're cone, I'm afraid they're gone.

I'm away until Tuesday, so in case of spam attacks, just try and ignore them and I'll sort it out when I get back.



Once again, sorry sorry sorry. Mea cupla

User avatar
Michael J
expert
Posts: 4914
Joined: Wed Nov 16, 2005 10:51 am
Location: Sterling, Virginia, USofA
Contact:

Re: Forum softwareupdate

Postby Michael J » Sun Aug 07, 2016 12:35 am

[quote="tim"]Right, I managed to completely ruin the forum during an update, but Christoph got it all back working again.

Welcome back!

[quote="tim"]I'm away until Tuesday, so in case of spam attacks, just try and ignore them and I'll sort it out when I get back.

On it!
Michael Jordan
'86 SRX-6 (sleeping in the garage)
'03 DL-1000 (on the road in Europe)
'13 Tiger Explorer (accumulating miles)